CVE-2023-48236

Updated: 2024-01-25 19:50:03.253231

Description:

Vim is an open source command line text editor. When using the z= command, the user may overflow the count with values larger than MAX_INT. Impact is low, user interaction is required and a crash may not even happen in all situations. This vulnerability has been addressed in commit `73b2d379` which has been included in release version 9.0.2111. Users are advised to upgrade. There are no known workarounds for this vulnerability.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x MEDIUM 4.3

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS vim 7.4.629 4.3 MEDIUM Ignored 2023-12-01 03:18:47
CloudLinux 6 ELS vim 7.4.629 4.3 MEDIUM Ignored 2023-12-01 03:18:47
Oracle Linux 6 ELS vim 7.4.629 4.3 MEDIUM Ignored 2023-12-01 03:18:47
Ubuntu 16.04 ELS vim 7.4.1689-3 4.3 MEDIUM Released CLSA-2024:1705077885 2024-01-12 13:09:45