CVE-2022-3629

Updated: 2024-02-29 20:22:47.811041

Description:

A vulnerability was found in Linux Kernel. It has been declared as problematic. This vulnerability affects the function vsock_connect of the file net/vmw_vsock/af_vsock.c. The manipulation leads to memory leak. The complexity of an attack is rather high. The exploitation appears to be difficult. It is recommended to apply a patch to fix this issue. VDB-211930 is the identifier assigned to this vulnerability.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x LOW 3.3

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 3.3 LOW Ignored 2023-11-08 04:07:30
AlmaLinux 9.2 FIPS kernel 5.14.0 3.3 LOW Ignored 2023-11-21 04:12:07
CentOS 6 ELS kernel 2.6.32 3.3 LOW Ignored 2023-10-27 11:06:55
CentOS 7 ELS kernel 3.10.0 3.3 LOW Ignored 2023-10-27 11:06:55
CentOS 8.4 ELS kernel 4.18.0 3.3 LOW Ignored 2023-10-27 11:06:55
CentOS 8.5 ELS kernel 4.18.0 3.3 LOW Ignored 2023-10-27 11:06:55
CloudLinux 6 ELS kernel 2.6.32 3.3 LOW Ignored 2023-10-27 11:06:55
Oracle Linux 6 ELS kernel 2.6.32 3.3 LOW Ignored 2023-10-27 11:06:55
Ubuntu 16.04 ELS linux 4.4.0 3.3 LOW Released CLSA-2023:1701799960 2023-12-05 16:12:34
Ubuntu 16.04 ELS linux-hwe 4.15.0 3.3 LOW Released 2023-10-27 05:07:07
Total: 11