CVE-2022-1785

Updated: 2023-11-04 20:42:28.6244

Description:

Out-of-bounds Write in GitHub repository vim/vim prior to 8.2.4977.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x MEDIUM 4.6
CVSS Version 3.x HIGH 7.8

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS vim 7.4.629 7.8 HIGH Released CLSA-2022:1654529495 2022-06-14 14:43:27
CloudLinux 6 ELS vim 7.4.629 7.8 HIGH Released CLSA-2022:1654529638 2022-06-14 14:43:26
Oracle Linux 6 ELS vim 7.4.629 7.8 HIGH Released CLSA-2022:1654525460 2022-06-06 11:47:02
Ubuntu 16.04 ELS vim 7.4.1689-3 7.8 HIGH Released CLSA-2022:1654525751 2022-06-06 11:47:01