CVE-2017-9042

Updated: 2022-05-25 08:22:38.753583

Description:

readelf.c in GNU Binutils 2017-04-12 has a "cannot be represented in type long" issue, which might allow remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted ELF file.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x MEDIUM 6.8
CVSS Version 3.x HIGH 7.8

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS binutils 2.20 7.8 HIGH Ignored 2021-11-24 09:55:17
CloudLinux 6 ELS binutils 2.20 7.8 HIGH Ignored 2021-11-24 09:55:17
Oracle Linux 6 ELS binutils 2.20 7.8 HIGH Ignored 2021-11-24 09:55:17
Ubuntu 16.04 ELS binutils 2.26 7.8 HIGH Released CLSA-2021:1635459139 2021-11-02 21:02:48