CVE-2017-7223

Updated: 2022-05-25 08:22:25.525682

Description:

GNU assembler in GNU Binutils 2.28 is vulnerable to a global buffer overflow (of size 1) while attempting to unget an EOF character from the input stream, potentially leading to a program crash.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x MEDIUM 5
CVSS Version 3.x HIGH 7.5

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS binutils 2.20 7.5 HIGH Released CLSA-2021:1638803819 2022-05-05 12:02:30
CloudLinux 6 ELS binutils 2.20 7.5 HIGH Released 2021-12-06 11:56:01
Oracle Linux 6 ELS binutils 2.20 7.5 HIGH Released CLSA-2021:1637770725 2021-11-24 11:55:38
Ubuntu 16.04 ELS binutils 2.26 7.5 HIGH Released CLSA-2021:1635459139 2021-11-02 21:02:48