Release Info

Advisory: CLSA-2024:1707379486

OS: Ubuntu 16.04 ELS

Public date: 2024-02-08 03:04:48

Project: nss

Version: 2:3.28.4-0ubuntu0.16.04.14+tuxcare.els7

Errata link: https://errata.cloudlinux.com/ubuntu16-els/CLSA-2024-1707379486.html

Changelog

* Update ca-certificates database to 20231207: - mozilla/{certdata.txt,nssckbi.h}: Update Mozilla certificate authority bundle of the version 2.64. - The following certificates authorities were added: # Certificate "Atos TrustedRoot Root CA ECC G2 2020" # Certificate "Atos TrustedRoot Root CA ECC TLS 2021" # Certificate "Atos TrustedRoot Root CA RSA G2 2020" # Certificate "Atos TrustedRoot Root CA RSA TLS 2021" # Certificate "CommScope Public Trust ECC Root-01" # Certificate "CommScope Public Trust ECC Root-02" # Certificate "CommScope Public Trust RSA Root-01" # Certificate "CommScope Public Trust RSA Root-02" # Certificate "LAWtrust Root CA2 (4096)" # Certificate "Sectigo Public Email Protection Root E46" # Certificate "Sectigo Public Email Protection Root R46" # Certificate "Sectigo Public Server Authentication Root E46" # Certificate "Sectigo Public Server Authentication Root R46" # Certificate "SSL.com Client ECC Root CA 2022" # Certificate "SSL.com Client RSA Root CA 2022" # Certificate "SSL.com TLS ECC Root CA 2022" # Certificate "SSL.com TLS RSA Root CA 2022" # Certificate "TrustAsia Global Root CA G3" # Certificate "TrustAsia Global Root CA G4" - The following certificates were removed: # Certificate "E-Tugra Certification Authority" # Certificate "Hongkong Post Root CA 1" # Certificate "Symantec Class 1 Public Primary Certification Authority - G6" # Certificate "Symantec Class 2 Public Primary Certification Authority - G6" # Certificate "TrustCor ECA-1" # Certificate "TrustCor RootCert CA-1" # Certificate "TrustCor RootCert CA-2" # Certificate "Verisign Class 1 Public Primary Certification Authority - G3" # Certificate "Verisign Class 2 Public Primary Certification Authority - G3"

Update

Update command: apt-get update apt-get --only-upgrade install nss*

Packages list

libnss3_3.28.4-0ubuntu0.16.04.14+tuxcare.els7_amd64.deb libnss3-1d_3.28.4-0ubuntu0.16.04.14+tuxcare.els7_amd64.deb libnss3-dev_3.28.4-0ubuntu0.16.04.14+tuxcare.els7_amd64.deb libnss3-nssdb_3.28.4-0ubuntu0.16.04.14+tuxcare.els7_all.deb libnss3-tools_3.28.4-0ubuntu0.16.04.14+tuxcare.els7_amd64.deb

CVEs