Release Info

Advisory: CLSA-2023:1685536090

OS: CentOS 8.4 ELS

Public date: 2023-05-31 08:28:13

Project: gnutls

Version: 3.6.16-4.el8.tuxcare.els1

Errata link: https://errata.cloudlinux.com/centos8.4-els/CLSA-2023-1685536090.html

Changelog

- CVE-2022-2509: Fix double free during gnutls_pkcs7_verify

Update

Update command: dnf update gnutls*

Packages list

gnutls-3.6.16-4.el8.tuxcare.els1.i686.rpm gnutls-3.6.16-4.el8.tuxcare.els1.x86_64.rpm gnutls-c++-3.6.16-4.el8.tuxcare.els1.i686.rpm gnutls-c++-3.6.16-4.el8.tuxcare.els1.x86_64.rpm gnutls-dane-3.6.16-4.el8.tuxcare.els1.i686.rpm gnutls-dane-3.6.16-4.el8.tuxcare.els1.x86_64.rpm gnutls-devel-3.6.16-4.el8.tuxcare.els1.i686.rpm gnutls-devel-3.6.16-4.el8.tuxcare.els1.x86_64.rpm gnutls-utils-3.6.16-4.el8.tuxcare.els1.x86_64.rpm

CVEs

CVE-2021-20231
CVE-2021-20232
CVE-2022-2509