Release Info

Advisory: CLSA-2022:1669240259

OS: Oracle Linux 6 ELS

Public date: 2022-11-23

Project: vim

Version: 7.4.629-5.2.el6.tuxcare.els32

Errata link: https://errata.cloudlinux.com/ol6/CLSA-2022-1669240259.html

Changelog

- CVE-2022-3352: disallow deleting the current buffer to avoid using freed memory

Update

Update command: yum update vim*

Packages list

vim-X11-7.4.629-5.2.el6.tuxcare.els32.x86_64.rpm vim-common-7.4.629-5.2.el6.tuxcare.els32.x86_64.rpm vim-enhanced-7.4.629-5.2.el6.tuxcare.els32.x86_64.rpm vim-filesystem-7.4.629-5.2.el6.tuxcare.els32.x86_64.rpm vim-minimal-7.4.629-5.2.el6.tuxcare.els32.x86_64.rpm

CVEs

CVE-2022-3352