Release Info

Advisory: CLSA-2022:1659636700

OS: Ubuntu 16.04 ELS

Public date: 2022-08-04 00:00:00

Project: mysql-5.7

Version: 5.7.39-0ubuntu0.16.04.1+tuxcare.els1

Errata link: https://errata.cloudlinux.com/ubuntu16-els/CLSA-2022-1659636700.html

Changelog

* SECURITY UPDATE: Update to 5.7.39 to fix security issues - CVE-2022-21515 - debian/patches/disable_tests.patch: added new failing test with 5.7.39

Update

Update command: apt-get update apt-get --only-upgrade install mysql*

Packages list

libmysqlclient-dev_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb libmysqlclient20_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb libmysqld-dev_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb mysql-client_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_all.deb mysql-client-5.7_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb mysql-client-core-5.7_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb mysql-common_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_all.deb mysql-server_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_all.deb mysql-server-5.7_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb mysql-server-core-5.7_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb mysql-source-5.7_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb mysql-testsuite_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_all.deb mysql-testsuite-5.7_5.7.39-0ubuntu0.16.04.1+tuxcare.els1_amd64.deb

CVEs

CVE-2022-21515