Release Info

Advisory: CLSA-2022:1643112395

OS: CentOS 6 ELS

Public date: 2022-01-25 00:00:00

Project: quagga

Version: 0.99.15-14.el6.tuxcare.els1

Errata link: https://errata.cloudlinux.com/els6/CLSA-2022-1643112395.html

Changelog

- CVE-2021-44038: low privilege escalation during package installation/update due to insecure chmod in spec file.

Update

Update command: yum update quagga*

Packages list

quagga-devel-0.99.15-14.el6.tuxcare.els1.i686.rpm quagga-devel-0.99.15-14.el6.tuxcare.els1.x86_64.rpm quagga-contrib-0.99.15-14.el6.tuxcare.els1.x86_64.rpm quagga-0.99.15-14.el6.tuxcare.els1.x86_64.rpm

CVEs

CVE-2021-44038