CVE-2023-6200

Updated: 2024-02-03 04:44:51.552391

Description:

A race condition was found in the Linux Kernel. Under certain conditions, an unauthenticated attacker from an adjacent network could send an ICMPv6 router advertisement packet, causing arbitrary code execution.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x HIGH 7.5

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 7.5 HIGH Not Vulnerable 2024-02-14 08:26:53
AlmaLinux 9.2 FIPS kernel 5.14.0 7.5 HIGH Not Vulnerable 2024-02-14 08:26:53
CentOS 6 ELS kernel 2.6.32 7.5 HIGH Not Vulnerable 2024-02-14 08:26:53
CentOS 7 ELS kernel 3.10.0 7.5 HIGH Needs Triage 2024-02-22 08:36:55
CentOS 8.4 ELS kernel 4.18.0 7.5 HIGH Not Vulnerable 2024-02-04 03:07:10
CentOS 8.5 ELS kernel 4.18.0 7.5 HIGH Not Vulnerable 2024-02-07 10:08:24
CloudLinux 6 ELS kernel 2.6.32 7.5 HIGH Needs Triage 2024-02-03 02:59:10
Oracle Linux 6 ELS kernel 2.6.32 7.5 HIGH Not Vulnerable 2024-02-14 08:26:53
Ubuntu 16.04 ELS linux-hwe 4.15.0 7.5 HIGH Not Vulnerable 2024-02-03 04:08:10
Ubuntu 16.04 ELS linux 4.4.0 7.5 HIGH Not Vulnerable 2024-02-03 08:26:54
Total: 11