CVE-2023-6121

Updated: 2024-03-07 03:56:50.771944

Description:

An out-of-bounds read vulnerability was found in the NVMe-oF/TCP subsystem in the Linux kernel. This issue may allow a remote attacker to send a crafted TCP packet, triggering a heap-based buffer overflow that results in kmalloc data being printed and potentially leaked to the kernel ring buffer (dmesg).


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x MEDIUM 4.3

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 4.3 MEDIUM Released CLSA-2024:1712263970 2024-04-07 09:54:09
AlmaLinux 9.2 FIPS kernel 5.14.0 4.3 MEDIUM Released CLSA-2024:1712570434 2024-04-08 10:41:29
CentOS 6 ELS kernel 2.6.32 4.3 MEDIUM Ignored 2024-03-07 08:51:30
CentOS 7 ELS kernel 3.10.0 4.3 MEDIUM Ignored 2024-03-07 08:51:27
CentOS 8.4 ELS kernel 4.18.0 4.3 MEDIUM Ignored 2024-03-07 08:51:27
CentOS 8.5 ELS kernel 4.18.0 4.3 MEDIUM Ignored 2024-03-07 08:51:28
CloudLinux 6 ELS kernel 2.6.32 4.3 MEDIUM Ignored 2024-03-07 08:51:30
Oracle Linux 6 ELS kernel 2.6.32 4.3 MEDIUM Ignored 2024-03-07 10:09:06
Ubuntu 16.04 ELS linux-hwe 4.15.0 4.3 MEDIUM Released CLSA-2024:1710946064 2024-03-20 11:09:19
Ubuntu 16.04 ELS linux 4.4.0 4.3 MEDIUM Not Vulnerable 2024-04-01 11:38:28
Total: 11