CVE-2023-51257

Updated: 2024-06-25 05:11:53.157238

Description:

An invalid memory write issue in Jasper-Software Jasper v.4.1.1 and before allows a local attacker to execute arbitrary code.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x HIGH 7.8

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 7 ELS jasper 1.900.1 7.8 HIGH In Testing 2024-07-10 10:14:12