CVE-2023-42117

Updated: 2023-10-31 04:31:17.275976

Description:

The vulnerability was found in Exim within the smtp service, which listens on TCP port 25 by default. The issue results from the lack of proper validation of user-supplied data, which can result in a memory corruption condition. An attacker can leverage this vulnerability to execute code in the context of the current process. Authentication is not required to exploit this vulnerability.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x NONE 0
CVSS Version 3.x HIGH 8.1

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS exim 4.92.3 8.1 HIGH Released CLSA-2023:1701285908 2023-12-08 16:11:26
CentOS 8.4 ELS exim 4.94.2 8.1 HIGH Already Fixed 2023-11-14 13:08:46
CentOS 8.5 ELS exim 4.94.2 8.1 HIGH Already Fixed 2023-11-14 13:08:46
CloudLinux 6 ELS exim 4.92.3 8.1 HIGH Released CLSA-2023:1701376012 2023-12-11 08:44:23
Oracle Linux 6 ELS exim 4.92.3 8.1 HIGH Released CLSA-2023:1701285323 2023-11-29 16:11:00
Ubuntu 16.04 ELS exim 4.86.2 8.1 HIGH Released CLSA-2023:1700160963 2023-11-16 16:13:01
Ubuntu 18.04 ELS exim 4.90.1 8.1 HIGH Released CLSA-2023:1700160152 2023-11-16 16:13:01