CVE-2023-4004

Updated: 2023-12-29 20:15:41.109709

Description:

A use-after-free flaw was found in the Linux kernel's netfilter in the way a user triggers the nft_pipapo_remove function with the element, without a NFT_SET_EXT_KEY_END. This issue could allow a local user to crash the system or potentially escalate their privileges on the system.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x HIGH 7.8

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 7.8 HIGH Already Fixed 2024-01-19 10:10:33
AlmaLinux 9.2 FIPS kernel 5.14.0 7.8 HIGH Released CLSA-2024:1710164161 2024-03-11 09:55:11
CentOS 6 ELS kernel 2.6.32 7.8 HIGH Not Vulnerable 2023-08-26 05:05:58
CentOS 7 ELS kernel 3.10.0 7.8 HIGH Not Vulnerable 2023-11-03 05:08:57
CentOS 8.4 ELS kernel 4.18.0 7.8 HIGH Released CLSA-2023:1693426883 2023-08-30 17:06:13
CentOS 8.5 ELS kernel 4.18.0 7.8 HIGH Released CLSA-2023:1693424916 2023-08-30 17:06:14
CloudLinux 6 ELS kernel 2.6.32 7.8 HIGH Not Vulnerable 2023-08-26 05:05:59
Oracle Linux 6 ELS kernel 2.6.32 7.8 HIGH Not Vulnerable 2023-08-26 05:05:58
Ubuntu 16.04 ELS linux-hwe 4.15.0 7.8 HIGH Not Vulnerable 2023-08-15 09:14:15
Ubuntu 16.04 ELS linux 4.4.0 7.8 HIGH Not Vulnerable 2023-08-15 09:14:15
Total: 11