CVE-2023-35828

Updated: 2023-12-04 19:18:27.103455

Description:

An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in renesas_usb3_remove in drivers/usb/gadget/udc/renesas_usb3.c.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x HIGH 7

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 7 HIGH Not Vulnerable 2024-01-19 16:11:06
AlmaLinux 9.2 FIPS kernel 5.14.0 7 HIGH Not Vulnerable 2024-01-19 16:10:05
CentOS 6 ELS kernel 2.6.32 7 HIGH Ignored 2023-10-27 11:11:02
CentOS 8.4 ELS kernel 4.18.0 7 HIGH Not Vulnerable 2023-08-24 11:07:00
CentOS 8.5 ELS kernel 4.18.0 7 HIGH Not Vulnerable 2023-08-24 11:07:01
CloudLinux 6 ELS kernel 2.6.32 7 HIGH Not Vulnerable 2023-09-18 09:30:19
Oracle Linux 6 ELS kernel 2.6.32 7 HIGH Ignored 2023-10-27 11:11:02
Ubuntu 16.04 ELS linux 4.4.0 7 HIGH Not Vulnerable 2023-07-17 11:04:51
Ubuntu 16.04 ELS linux-hwe 4.15.0 7 HIGH Not Vulnerable 2023-07-17 11:04:52
Ubuntu 18.04 ELS linux 4.15.0 7 HIGH Not Vulnerable 2023-09-11 09:30:09