CVE-2023-35824

Updated: 2023-11-07 19:45:45.850711

Description:

An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in dm1105_remove in drivers/media/pci/dm1105/dm1105.c.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x HIGH 7

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 7 HIGH Not Vulnerable 2024-01-19 16:11:07
AlmaLinux 9.2 FIPS kernel 5.14.0 7 HIGH Not Vulnerable 2024-01-19 16:10:05
CentOS 6 ELS kernel 2.6.32 7 HIGH Ignored 2023-10-27 11:11:02
CentOS 8.4 ELS kernel 4.18.0 7 HIGH Released CLSA-2023:1693426883 2023-08-30 17:07:14
CentOS 8.5 ELS kernel 4.18.0 7 HIGH Released CLSA-2023:1693424916 2023-08-30 17:07:14
CloudLinux 6 ELS kernel 2.6.32 7 HIGH Not Vulnerable 2023-09-18 09:30:20
Oracle Linux 6 ELS kernel 2.6.32 7 HIGH Ignored 2023-10-27 11:11:02
Ubuntu 16.04 ELS linux-hwe 4.15.0 7 HIGH Released CLSA-2023:1689788960 2023-07-19 14:05:24
Ubuntu 16.04 ELS linux 4.4.0 7 HIGH Released CLSA-2023:1690395161 2023-07-26 17:06:07
Ubuntu 18.04 ELS linux 4.15.0 7 HIGH Released CLSA-2023:1693429208 2023-08-30 17:07:17