CVE-2023-3006

Updated: 2023-12-18 04:36:08.766447

Description:

A known cache speculation vulnerability, known as Branch History Injection (BHI) or Spectre-BHB, becomes actual again for the new hw AmpereOne. Spectre-BHB is similar to Spectre v2, except that malicious code uses the shared branch history (stored in the CPU Branch History Buffer, or BHB) to influence mispredicted branches within the victim's hardware context. Once that occurs, speculation caused by the mispredicted branches can cause cache allocation. This issue leads to obtaining information that should not be accessible.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x MEDIUM 5.5

Status

OS name Project name Version Score Severity Status Errata Last updated
Ubuntu 16.04 ELS linux-hwe 4.15.0 5.5 MEDIUM Ignored 2024-04-01 11:38:18
Ubuntu 16.04 ELS linux 4.4.0 5.5 MEDIUM Ignored 2024-04-01 11:39:56
Ubuntu 18.04 ELS linux 4.15.0 5.5 MEDIUM Ignored 2024-04-01 11:39:56