CVE-2023-2513

Updated: 2023-11-07 19:22:31.737121

Description:

A use-after-free vulnerability was found in the Linux kernel's ext4 filesystem in the way it handled the extra inode size for extended attributes. This flaw could allow a privileged local user to cause a system crash or other undefined behaviors.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x MEDIUM 6.7

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 6.7 MEDIUM Ignored 2023-11-08 04:07:18
AlmaLinux 9.2 FIPS kernel 5.14.0 6.7 MEDIUM Ignored 2023-11-21 04:11:53
CentOS 6 ELS kernel 2.6.32 6.7 MEDIUM Ignored 2023-05-16 17:17:18
CentOS 7 ELS kernel 3.10.0 6.7 MEDIUM Ignored 2023-09-19 05:07:23
CentOS 8.4 ELS kernel 4.18.0 6.7 MEDIUM Ignored 2023-05-16 17:17:18
CentOS 8.5 ELS kernel 4.18.0 6.7 MEDIUM Ignored 2023-05-16 17:17:18
CloudLinux 6 ELS kernel 2.6.32 6.7 MEDIUM Ignored 2023-05-16 17:17:18
Oracle Linux 6 ELS kernel 2.6.32 6.7 MEDIUM Ignored 2023-05-16 17:17:18
Ubuntu 16.04 ELS linux-hwe 4.15.0 6.7 MEDIUM Released 2023-08-15 09:15:38
Ubuntu 16.04 ELS linux 4.4.0 6.7 MEDIUM Released CLSA-2023:1693333574 2023-08-29 17:07:45
Total: 11