CVE-2022-48619

Updated: 2024-01-20 04:53:59.845313

Description:

An issue was discovered in drivers/input/input.c in the Linux kernel before 5.17.10. An attacker can cause a denial of service (panic) because input_set_capability mishandles the situation in which an event code falls outside of a bitmap.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x MEDIUM 5.5

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 5.5 MEDIUM Ignored 2024-01-22 08:40:30
AlmaLinux 9.2 FIPS kernel 5.14.0 5.5 MEDIUM Ignored 2024-01-22 08:40:30
CentOS 6 ELS kernel 2.6.32 5.5 MEDIUM Ignored 2024-01-22 08:40:30
CentOS 7 ELS kernel 3.10.0 5.5 MEDIUM Ignored 2024-01-22 04:10:48
CentOS 8.4 ELS kernel 4.18.0 5.5 MEDIUM Ignored 2024-01-22 04:10:48
CentOS 8.5 ELS kernel 4.18.0 5.5 MEDIUM Ignored 2024-01-22 04:10:48
CloudLinux 6 ELS kernel 2.6.32 5.5 MEDIUM Ignored 2024-01-22 08:40:30
Oracle Linux 6 ELS kernel 2.6.32 5.5 MEDIUM Ignored 2024-01-22 04:10:48
Ubuntu 16.04 ELS linux 4.4.0 5.5 MEDIUM Released CLSA-2024:1706545934 2024-01-29 13:10:23
Ubuntu 16.04 ELS linux-hwe 4.15.0 5.5 MEDIUM Released 2024-01-20 04:09:04
Total: 11