CVE-2022-48502

Updated: 2023-12-15 19:24:16.918214

Description:

An issue was discovered in the Linux kernel before 6.2. The ntfs3 subsystem does not properly check for correctness during disk reads, leading to an out-of-bounds read in ntfs_set_ea in fs/ntfs3/xattr.c.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x HIGH 7.1

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 7.1 HIGH Not Vulnerable 2024-01-19 16:11:07
AlmaLinux 9.2 FIPS kernel 5.14.0 7.1 HIGH Not Vulnerable 2024-01-19 16:10:07
CentOS 6 ELS kernel 2.6.32 7.1 HIGH Not Vulnerable 2023-08-28 04:20:06
CentOS 7 ELS kernel 3.10.0 7.1 HIGH Not Vulnerable 2023-11-03 09:32:56
CentOS 8.4 ELS kernel 4.18.0 7.1 HIGH Not Vulnerable 2023-08-28 04:20:05
CentOS 8.5 ELS kernel 4.18.0 7.1 HIGH Not Vulnerable 2023-08-28 04:20:05
CloudLinux 6 ELS kernel 2.6.32 7.1 HIGH Not Vulnerable 2023-06-16 09:06:40
Oracle Linux 6 ELS kernel 2.6.32 7.1 HIGH Not Vulnerable 2023-08-28 04:20:05
Ubuntu 16.04 ELS linux-hwe 4.15.0 7.1 HIGH Not Vulnerable 2023-07-17 11:04:58
Ubuntu 16.04 ELS linux 4.4.0 7.1 HIGH Not Vulnerable 2023-07-17 11:04:58
Total: 11