CVE-2022-4293

Updated: 2023-11-04 20:05:54.352487

Description:

Floating Point Comparison with Incorrect Operator in GitHub repository vim/vim prior to 9.0.0804.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x MEDIUM 5.5

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS vim 7.4.629 5.5 MEDIUM Ignored 2022-12-07 07:34:56
CloudLinux 6 ELS vim 7.4.629 5.5 MEDIUM Ignored 2022-12-07 07:34:56
Oracle Linux 6 ELS vim 7.4.629 5.5 MEDIUM Ignored 2022-12-07 07:34:56
Ubuntu 16.04 ELS vim 7.4.1689-3 5.5 MEDIUM Ignored 2022-12-07 07:34:56