CVE-2022-3535

Updated: 2022-10-19 23:51:42.410498

Description:

A vulnerability classified as problematic was found in Linux Kernel. Affected by this vulnerability is the function mvpp2_dbgfs_port_init of the file drivers/net/ethernet/marvell/mvpp2/mvpp2_debugfs.c of the component mvpp2. The manipulation leads to memory leak. It is recommended to apply a patch to fix this issue. The identifier VDB-211033 was assigned to this vulnerability.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x LOW 3.5

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 3.5 LOW Ignored 2023-11-08 04:07:31
AlmaLinux 9.2 FIPS kernel 5.14.0 3.5 LOW Ignored 2023-11-21 04:12:08
CentOS 6 ELS kernel 2.6.32 3.5 LOW Ignored 2023-10-27 11:06:58
CentOS 7 ELS kernel 3.10.0 3.5 LOW Ignored 2023-10-27 11:06:58
CentOS 8.4 ELS kernel 4.18.0 3.5 LOW Ignored 2023-10-27 11:06:58
CentOS 8.5 ELS kernel 4.18.0 3.5 LOW Ignored 2023-10-27 11:06:58
CloudLinux 6 ELS kernel 2.6.32 3.5 LOW Ignored 2023-10-27 11:06:58
Oracle Linux 6 ELS kernel 2.6.32 3.5 LOW Ignored 2023-10-27 11:06:58
Ubuntu 16.04 ELS linux 4.4.0 3.5 LOW Ignored 2023-10-27 03:29:22
Ubuntu 16.04 ELS linux-hwe 4.15.0 3.5 LOW Ignored 2023-10-27 03:29:22
Total: 11