CVE-2022-32250

Updated: 2023-11-07 20:27:29.096407

Description:

net/netfilter/nf_tables_api.c in the Linux kernel through 5.18.1 allows a local user (able to create user/net namespaces) to escalate privileges to root because an incorrect NFT_STATEFUL_EXPR check leads to a use-after-free.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x HIGH 7.2
CVSS Version 3.x HIGH 7.8

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 7.8 HIGH Already Fixed 2024-01-20 08:38:50
AlmaLinux 9.2 FIPS kernel 5.14.0 7.8 HIGH Already Fixed 2024-01-20 08:37:57
CentOS 6 ELS kernel 2.6.32 7.8 HIGH Not Vulnerable 2022-09-07 11:05:11
CentOS 7 ELS kernel 3.10.0 7.8 HIGH Already Fixed 2023-11-09 16:09:03
CentOS 8.4 ELS kernel 4.18.0 7.8 HIGH Released CLSA-2023:1683229770 2023-05-04 17:12:47
CentOS 8.5 ELS kernel 4.18.0 7.8 HIGH Released CLSA-2023:1683146027 2023-05-04 17:12:48
CloudLinux 6 ELS kernel 2.6.32 7.8 HIGH Not Vulnerable 2022-09-07 11:05:11
Oracle Linux 6 ELS kernel 2.6.32 7.8 HIGH Not Vulnerable 2022-09-07 11:05:11
Ubuntu 16.04 ELS linux-hwe 4.15.0 7.8 HIGH Already Fixed 2022-10-05 03:15:00
Ubuntu 16.04 ELS linux 4.4.0 7.8 HIGH Released 2023-05-10 03:37:27
Total: 11