CVE-2022-2625

Updated: 2024-03-20 02:52:39.92917

Description:

A vulnerability was found in PostgreSQL. This attack requires permission to create non-temporary objects in at least one schema, the ability to lure or wait for an administrator to create or update an affected extension in that schema, and the ability to lure or wait for a victim to use the object targeted in CREATE OR REPLACE or CREATE IF NOT EXISTS. Given all three prerequisites, this flaw allows an attacker to run arbitrary code as the victim role, which may be a superuser.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x HIGH 8

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 7 ELS postgresql 9.2.24 8 HIGH In Testing 2024-04-05 04:50:21