CVE-2022-21368

Updated: 2022-05-25 08:55:49.812158

Description:

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Components Services). Supported versions that are affected are 8.0.27 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data as well as unauthorized read access to a subset of MySQL Server accessible data and unauthorized ability to cause a partial denial of service (partial DOS) of MySQL Server. CVSS 3.1 Base Score 4.7 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L).


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x MEDIUM 6.5
CVSS Version 3.x MEDIUM 4.7

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS mysql 5.1.73 4.7 MEDIUM Ignored 2022-07-18 11:43:12
CentOS 8.4 ELS mysql 8.0.26 4.7 MEDIUM Released CLSA-2022:1669242363 2022-11-23 20:26:47
CentOS 8.5 ELS mysql 8.0.26 4.7 MEDIUM Released CLSA-2022:1669244713 2022-11-23 20:26:22
CloudLinux 6 ELS mysql 5.1.73 4.7 MEDIUM Ignored 2022-07-18 11:43:12
Oracle Linux 6 ELS mysql 5.1.73 4.7 MEDIUM Ignored 2022-07-18 11:43:12
Ubuntu 16.04 ELS mysql 5.7.33-0ubuntu0.16.04.1 4.7 MEDIUM Ignored 2022-07-18 11:43:12

Statement

Will not fix: low score