CVE-2022-1652

Updated: 2023-03-01 19:54:46.474737

Description:

Linux Kernel could allow a local attacker to execute arbitrary code on the system, caused by a concurrency use-after-free flaw in the bad_flp_intr function. By executing a specially-crafted program, an attacker could exploit this vulnerability to execute arbitrary code or cause a denial of service condition on the system.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x HIGH 7.2
CVSS Version 3.x HIGH 7.8

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS kernel 2.6.32 7.8 HIGH Released CLSA-2023:1682705952 2023-05-04 17:12:51
CentOS 7 ELS kernel 3.10.0 7.8 HIGH Needs Triage 2023-09-18 17:07:23
CentOS 8.4 ELS kernel 4.18.0 7.8 HIGH Not Vulnerable 2022-09-07 11:05:13
CentOS 8.5 ELS kernel 4.18.0 7.8 HIGH Not Vulnerable 2022-09-07 11:05:13
CloudLinux 6 ELS kernel 2.6.32 7.8 HIGH Needs Triage 2022-06-10 14:47:22
Oracle Linux 6 ELS kernel 2.6.32 7.8 HIGH Released CLSA-2023:1682711913 2023-04-28 17:11:29
Ubuntu 16.04 ELS linux 4.4.0 7.8 HIGH Released CLSA-2022:1667414297 2022-11-02 17:05:48
Ubuntu 16.04 ELS linux-hwe 4.15.0 7.8 HIGH Released CLSA-2022:1664906081 2022-10-04 14:02:49
Ubuntu 18.04 ELS linux 4.15.0 7.8 HIGH Already Fixed 2023-06-02 09:10:36