CVE-2021-4219

Updated: 2022-05-31 04:13:39.883547

Description:

A flaw was found in ImageMagick. The vulnerability occurs due to improper use of open functions and leads to a denial of service. This flaw allows an attacker to crash the system.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x MEDIUM 4.3
CVSS Version 3.x MEDIUM 5.5

Status

OS name Project name Version Score Severity Status Errata Last updated
Ubuntu 16.04 ELS imagemagick 6.8.9.9-7ubuntu5.16 5.5 MEDIUM Not Vulnerable 2022-11-25 07:25:24

Statement

Will not fix: low score