CVE-2021-4023

Updated: 2023-11-04 20:04:12.798185

Description:

A flaw was found in the io-workqueue implementation in the Linux kernel versions prior to 5.15-rc1. The kernel can panic when an improper cancellation operation triggers the submission of new io-uring operations during a shortage of free space. This flaw allows a local user with permissions to execute io-uring requests to possibly crash the system.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x MEDIUM 4.9
CVSS Version 3.x MEDIUM 5.5

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 5.5 MEDIUM Ignored 2023-11-08 04:07:42
AlmaLinux 9.2 FIPS kernel 5.14.0 5.5 MEDIUM Ignored 2023-11-21 04:12:19
CentOS 6 ELS kernel 2.6.32 5.5 MEDIUM Not Vulnerable 2022-03-30 18:48:10
CentOS 7 ELS kernel 3.10.0 5.5 MEDIUM Ignored 2023-09-19 09:30:02
CentOS 8.4 ELS kernel 4.18.0 5.5 MEDIUM Not Vulnerable 2022-03-30 18:48:10
CentOS 8.5 ELS kernel 4.18.0 5.5 MEDIUM Not Vulnerable 2022-03-30 18:48:10
CloudLinux 6 ELS kernel 2.6.32 5.5 MEDIUM Not Vulnerable 2022-03-30 18:48:10
Oracle Linux 6 ELS kernel 2.6.32 5.5 MEDIUM Not Vulnerable 2022-03-30 18:48:10
Ubuntu 16.04 ELS linux-hwe 4.15.0 5.5 MEDIUM Ignored 2022-09-28 05:02:37
Ubuntu 16.04 ELS linux 4.4.0 5.5 MEDIUM Not Vulnerable 2022-03-30 18:48:10
Total: 11