CVE-2021-3759

Updated: 2023-11-07 20:23:20.732572

Description:

A memory overflow vulnerability was found in the Linux kernel’s ipc functionality of the memcg subsystem, in the way a user calls the semget function multiple times, creating semaphores. This flaw allows a local user to starve the resources, causing a denial of service. The highest threat from this vulnerability is to system availability.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x MEDIUM 5.5

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 5.5 MEDIUM Ignored 2023-11-08 04:07:36
AlmaLinux 9.2 FIPS kernel 5.14.0 5.5 MEDIUM Ignored 2023-11-21 04:12:13
CentOS 6 ELS kernel 2.6.32 5.5 MEDIUM Ignored 2023-10-27 11:07:04
CentOS 7 ELS kernel 3.10.0 5.5 MEDIUM Ignored 2023-10-27 11:07:04
CentOS 8.4 ELS kernel 4.18.0 5.5 MEDIUM Ignored 2022-12-02 20:01:08
CentOS 8.5 ELS kernel 4.18.0 5.5 MEDIUM Ignored 2022-12-02 20:01:08
CloudLinux 6 ELS kernel 2.6.32 5.5 MEDIUM Ignored 2023-10-27 11:07:04
Oracle Linux 6 ELS kernel 2.6.32 5.5 MEDIUM Ignored 2023-10-27 11:07:04
Ubuntu 16.04 ELS linux-hwe 4.15.0 5.5 MEDIUM Already Fixed 2022-09-28 03:36:11
Ubuntu 16.04 ELS linux 4.4.0 5.5 MEDIUM Not Vulnerable 2023-01-26 13:05:09
Total: 11