CVE-2021-3428

Updated: 2023-11-04 20:29:24.656851

Description:

A flaw was found in the Linux kernel. A denial of service problem is identified if an extent tree is corrupted in a crafted ext4 filesystem in fs/ext4/extents.c in ext4_es_cache_extent. Fabricating an integer overflow, A local attacker with a special user privilege may cause a system crash problem which can lead to an availability threat.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x MEDIUM 4.9
CVSS Version 3.x MEDIUM 5.5

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS kernel 2.6.32 5.5 MEDIUM Not Vulnerable 2022-03-30 15:44:50
CentOS 7 ELS kernel 3.10.0 5.5 MEDIUM Ignored 2023-09-19 09:30:02
CentOS 8.4 ELS kernel 4.18.0 5.5 MEDIUM Already Fixed 2023-11-22 08:59:23
CentOS 8.5 ELS kernel 4.18.0 5.5 MEDIUM Already Fixed 2023-11-22 08:59:23
CloudLinux 6 ELS kernel 2.6.32 5.5 MEDIUM Not Vulnerable 2022-03-30 15:44:50
Oracle Linux 6 ELS kernel 2.6.32 5.5 MEDIUM Not Vulnerable 2022-03-30 15:44:50
Ubuntu 16.04 ELS linux-hwe 4.15.0 5.5 MEDIUM Already Fixed 2023-04-21 03:22:26
Ubuntu 16.04 ELS linux 4.4.0 5.5 MEDIUM Released CLSA-2022:1643637294 2022-03-11 14:58:31
Ubuntu 18.04 ELS linux 4.15.0 5.5 MEDIUM Ignored 2023-03-02 04:04:15