CVE-2020-12321

Updated: 2023-11-04 21:08:48.051069

Description:

Improper buffer restriction in some Intel(R) Wireless Bluetooth(R) products before version 21.110 may allow an unauthenticated user to potentially enable escalation of privilege via adjacent access.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x MEDIUM 5.8
CVSS Version 3.x HIGH 8.8

Status

OS name Project name Version Score Severity Status Errata Last updated
CentOS 6 ELS linux-firmware 20171128-56 8.8 HIGH Not Vulnerable 2023-11-15 13:09:35
CentOS 7 ELS linux-firmware 20200421-80 8.8 HIGH Already Fixed 2023-11-07 03:50:07
CentOS 8.4 ELS linux-firmware 20201218-102 8.8 HIGH Already Fixed 2023-11-07 03:50:07
CentOS 8.5 ELS linux-firmware 20210702-103 8.8 HIGH Already Fixed 2023-11-07 03:50:07
CloudLinux 6 ELS linux-firmware 20171128-56 8.8 HIGH Not Vulnerable 2023-11-15 13:09:35
Oracle Linux 6 ELS linux-firmware 20171128-56 8.8 HIGH Not Vulnerable 2023-11-15 13:09:35
Ubuntu 16.04 ELS linux-firmware 1.157.23 8.8 HIGH Released CLSA-2023:1701284544 2023-11-29 16:10:50
Ubuntu 18.04 ELS linux-firmware 1.173.21 8.8 HIGH Already Fixed 2023-11-07 08:34:51