Release Info

Advisory: CLSA-2022:1667853022

OS: EL 8 PHP

Public date: 2022-11-07

Project: php

Version: 5.4.45-135.el8

Errata link: https://errata.cloudlinux.com/php-els/el8/CLSA-2022-1667853022.html

Changelog

- Fix for Harden PHP - CVE-2021-21704: fix errors in pdo_firebird extension - CVE-2021-21705: add user name and password validation in filters module

Update

Update command: yum update alt-php*

Packages list

alt-php54-5.4.45-135.el8.x86_64.rpm alt-php54-bcmath-5.4.45-135.el8.x86_64.rpm alt-php54-cli-5.4.45-135.el8.x86_64.rpm alt-php54-common-5.4.45-135.el8.x86_64.rpm alt-php54-dba-5.4.45-135.el8.x86_64.rpm alt-php54-dbx-5.4.45-135.el8.x86_64.rpm alt-php54-devel-5.4.45-135.el8.x86_64.rpm alt-php54-enchant-5.4.45-135.el8.x86_64.rpm alt-php54-firebird-5.4.45-135.el8.x86_64.rpm alt-php54-gd-5.4.45-135.el8.x86_64.rpm alt-php54-imap-5.4.45-135.el8.x86_64.rpm alt-php54-intl-5.4.45-135.el8.x86_64.rpm alt-php54-ldap-5.4.45-135.el8.x86_64.rpm alt-php54-mbstring-5.4.45-135.el8.x86_64.rpm alt-php54-mcrypt-5.4.45-135.el8.x86_64.rpm alt-php54-mssql-5.4.45-135.el8.x86_64.rpm alt-php54-mysqlnd-5.4.45-135.el8.x86_64.rpm alt-php54-odbc-5.4.45-135.el8.x86_64.rpm alt-php54-pdo-5.4.45-135.el8.x86_64.rpm alt-php54-pgsql-5.4.45-135.el8.x86_64.rpm alt-php54-process-5.4.45-135.el8.x86_64.rpm alt-php54-pspell-5.4.45-135.el8.x86_64.rpm alt-php54-recode-5.4.45-135.el8.x86_64.rpm alt-php54-snmp-5.4.45-135.el8.x86_64.rpm alt-php54-soap-5.4.45-135.el8.x86_64.rpm alt-php54-sybase-5.4.45-135.el8.x86_64.rpm alt-php54-tidy-5.4.45-135.el8.x86_64.rpm alt-php54-xml-5.4.45-135.el8.x86_64.rpm alt-php54-xmlrpc-5.4.45-135.el8.x86_64.rpm

CVEs

CVE-2021-21704
CVE-2021-21705