Release Info

Advisory: CLSA-2022:1667849673

OS: EL 8 PHP

Public date: 2022-11-07 00:00:00

Project: php

Version: 5.1.6-156.el8

Errata link: https://errata.cloudlinux.com/php-els/el8/CLSA-2022-1667849673.html

Changelog

- Fix for Harden PHP - CVE-2021-21704: fix errors in pdo_firebird extension

Update

Update command: yum update alt-php*

Packages list

alt-php51-5.1.6-156.el8.x86_64.rpm alt-php51-bcmath-5.1.6-156.el8.x86_64.rpm alt-php51-cli-5.1.6-156.el8.x86_64.rpm alt-php51-common-5.1.6-156.el8.x86_64.rpm alt-php51-dba-5.1.6-156.el8.x86_64.rpm alt-php51-devel-5.1.6-156.el8.x86_64.rpm alt-php51-firebird-5.1.6-156.el8.x86_64.rpm alt-php51-gd-5.1.6-156.el8.x86_64.rpm alt-php51-imap-5.1.6-156.el8.x86_64.rpm alt-php51-ldap-5.1.6-156.el8.x86_64.rpm alt-php51-mbstring-5.1.6-156.el8.x86_64.rpm alt-php51-mcrypt-5.1.6-156.el8.x86_64.rpm alt-php51-ncurses-5.1.6-156.el8.x86_64.rpm alt-php51-odbc-5.1.6-156.el8.x86_64.rpm alt-php51-pdo-5.1.6-156.el8.x86_64.rpm alt-php51-pgsql-5.1.6-156.el8.x86_64.rpm alt-php51-process-5.1.6-156.el8.x86_64.rpm alt-php51-snmp-5.1.6-156.el8.x86_64.rpm alt-php51-soap-5.1.6-156.el8.x86_64.rpm alt-php51-sybase-5.1.6-156.el8.x86_64.rpm alt-php51-tidy-5.1.6-156.el8.x86_64.rpm alt-php51-xml-5.1.6-156.el8.x86_64.rpm alt-php51-xmlrpc-5.1.6-156.el8.x86_64.rpm

CVEs

CVE-2021-21704