Release Info

Advisory: CLSA-2022:1667765021

OS: EL 8 PHP

Public date: 2022-11-06

Project: php

Version: 7.0.33-68.el8

Errata link: https://errata.cloudlinux.com/php-els/el8/CLSA-2022-1667765021.html

Changelog

- Fix for Harden PHP - CVE-2021-21704: fix errors in pdo_firebird extension - CVE-2021-21705: add user name and password validation in filters module

Update

Update command: yum update alt-php*

Packages list

alt-php70-7.0.33-68.el8.x86_64.rpm alt-php70-bcmath-7.0.33-68.el8.x86_64.rpm alt-php70-cli-7.0.33-68.el8.x86_64.rpm alt-php70-common-7.0.33-68.el8.x86_64.rpm alt-php70-dba-7.0.33-68.el8.x86_64.rpm alt-php70-devel-7.0.33-68.el8.x86_64.rpm alt-php70-enchant-7.0.33-68.el8.x86_64.rpm alt-php70-firebird-7.0.33-68.el8.x86_64.rpm alt-php70-gd-7.0.33-68.el8.x86_64.rpm alt-php70-imap-7.0.33-68.el8.x86_64.rpm alt-php70-intl-7.0.33-68.el8.x86_64.rpm alt-php70-ldap-7.0.33-68.el8.x86_64.rpm alt-php70-mbstring-7.0.33-68.el8.x86_64.rpm alt-php70-mcrypt-7.0.33-68.el8.x86_64.rpm alt-php70-mysqlnd-7.0.33-68.el8.x86_64.rpm alt-php70-odbc-7.0.33-68.el8.x86_64.rpm alt-php70-opcache-7.0.33-68.el8.x86_64.rpm alt-php70-pdo-7.0.33-68.el8.x86_64.rpm alt-php70-pgsql-7.0.33-68.el8.x86_64.rpm alt-php70-process-7.0.33-68.el8.x86_64.rpm alt-php70-pspell-7.0.33-68.el8.x86_64.rpm alt-php70-recode-7.0.33-68.el8.x86_64.rpm alt-php70-snmp-7.0.33-68.el8.x86_64.rpm alt-php70-soap-7.0.33-68.el8.x86_64.rpm alt-php70-tidy-7.0.33-68.el8.x86_64.rpm alt-php70-xml-7.0.33-68.el8.x86_64.rpm alt-php70-xmlrpc-7.0.33-68.el8.x86_64.rpm

CVEs

CVE-2021-21704
CVE-2021-21705