Extended Lifecycle Support CVE dashboard by TuxСare

CVEs Releases Projects

Release Info

Advisory: CLSA-2022:1653328424

OS: Oracle Linux 6 ELS

Public date: 2022-05-23

Project: vim

Version: 7.4.629-5.2.el6.tuxcare.els12

Errata link: https://errata.cloudlinux.com/ol6/CLSA-2022-1653328424.html

Changelog

- CVE-2022-1619: fix going before the command line start with latin1 encoding - CVE-2022-1620: fix NULL pointer dereference when using invalig regexp - CVE-2022-1621: fix to avoid adding invalid bytes with :spellgood - CVE-2022-1629: fix reading past end of line if ended with trailing backslash - CVE-2022-1616: fix buffer overflow with invalid command with composing chars

Update

Update command: yum update vim*

Packages list

vim-minimal-7.4.629-5.2.el6.tuxcare.els12.x86_64.rpm vim-common-7.4.629-5.2.el6.tuxcare.els12.x86_64.rpm vim-filesystem-7.4.629-5.2.el6.tuxcare.els12.x86_64.rpm vim-enhanced-7.4.629-5.2.el6.tuxcare.els12.x86_64.rpm vim-X11-7.4.629-5.2.el6.tuxcare.els12.x86_64.rpm

CVEs