CVE-2022-40307

Updated: 2023-11-04 20:17:21.930217

Description:

An issue was discovered in the Linux kernel through 5.19.8. drivers/firmware/efi/capsule-loader.c has a race condition with a resultant use-after-free.


Links NIST CIRCL RHEL Ubuntu

Severity

Severity Score
CVSS Version 2.x 0
CVSS Version 3.x MEDIUM 4.7

Status

OS name Project name Version Score Severity Status Errata Last updated
AlmaLinux 9.2 ESU kernel 5.14.0 4.7 MEDIUM Ignored 2023-11-08 04:07:32
AlmaLinux 9.2 FIPS kernel 5.14.0 4.7 MEDIUM Ignored 2023-11-21 04:12:09
CentOS 6 ELS kernel 2.6.32 4.7 MEDIUM Ignored 2022-09-14 11:02:15
CentOS 7 ELS kernel 3.10.0 4.7 MEDIUM Ignored 2023-09-19 05:07:36
CentOS 8.4 ELS kernel 4.18.0 4.7 MEDIUM Ignored 2022-09-14 11:02:15
CentOS 8.5 ELS kernel 4.18.0 4.7 MEDIUM Ignored 2022-09-14 11:02:15
CloudLinux 6 ELS kernel 2.6.32 4.7 MEDIUM Ignored 2022-09-14 11:02:15
Oracle Linux 6 ELS kernel 2.6.32 4.7 MEDIUM Ignored 2022-09-14 11:02:15
Ubuntu 16.04 ELS linux 4.4.0 4.7 MEDIUM Not Vulnerable 2023-02-01 10:05:30
Ubuntu 16.04 ELS linux-hwe 4.15.0 4.7 MEDIUM Released CLSA-2023:1677764911 2023-03-02 09:39:45
Total: 11